<!doctype html><html class="no-js" lang="en" dir="ltr" ng-app="HomeApp"><head><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=0"><meta name="title" content="Zimbabwe News.Net – Dedicated Zimbabwe News Bureau"><meta name="description" content="Read breaking Zimbabwe news, link to world headlines, Zimbabwe weather, local sports, Zimbabwe newspapers, travel sites and a map of Zimbabwe." /><meta name="keywords" content="Zimbabwe news, Zimbabwe weather, map of Zimbabwe, Zimbabwe maps, Zimbabwe map, map for Zimbabwe, Zimbabwe tourism, Zimbabwe news, Zimbabwe news papers, Zimbabwe newspapers, newspapers, foreign exchange rates, foreign exchange, forex, markets, Zimbabwe hotels, Zimbabwe accommodation, Zimbabwe motels" /> <meta name="robots" content="index, follow" /><meta name="revisit-after" content="1 Day" /> <title>Zimbabwe News.Net – Dedicated Zimbabwe News Bureau</title><link rel="stylesheet" type="text/css" href="http://static.themainstreammedia.com/web/newsnet/css/foundation.min.css"><link rel="stylesheet" type="text/css" href="http://static.themainstreammedia.com/web/newsnet/css/yellow_style.css"> <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css"><script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.6/angular.min.js"></script> <script src="http://static.themainstreammedia.com/web/newsnet/js/app.js"></script> <script>var app = angular.module('HomeApp', [] );app.service("SideAllDataService", function($http, $q) {var deferred = $q.defer();var url = ap + aq + co + ccon + "f=4a6d634cbccbbfe2" + "&i=y2" + "&sc=1"+ "&l=29" + xsc + "&time=" + (new Date().toDateString()+"-"+new Date().getHours()).replace(/ /g,"-") + jp;$http.jsonp(url).then(function(response) {deferred.resolve(response.data);});this.run_service = function() {return deferred.promise;};});app.service("RelatedService", function($http, $q) {var deferred = $q.defer();var url = ap + aq + co + ccon + "f=9d7afd9766a94f28" + "&i=y2" + "&sc=1"+ "&l=29" + xsc + "&time=" + (new Date().toDateString()+"-"+new Date().getHours()).replace(/ /g,"-") + jp;$http.jsonp(url).then(function(response) {deferred.resolve(response.data);});this.run_service = function() {return deferred.promise;};});app.service("FeatureCat1Service", function($http, $q) {var deferred = $q.defer();var url = ap + aq + co + ccon + "f=b8de8e630faf3631" + "&i=y" + "&sc=1"+ "&l=4" + xsc + "&time=" + (new Date().toDateString()+"-"+new Date().getHours()).replace(/ /g,"-") + jp;$http.jsonp(url).then(function(response) {deferred.resolve(response.data);});this.run_service = function() {return deferred.promise;};});app.service("FeatureCat2Service", function($http, $q) {var deferred = $q.defer();var url = ap + aq + co + ccon + "f=3a8a80d6f705f8cc" + "&i=y2" + "&sc=1"+ "&l=29" + xsc + "&time=" + (new Date().toDateString()+"-"+new Date().getHours()).replace(/ /g,"-") + jp;$http.jsonp(url).then(function(response) {deferred.resolve(response.data);});this.run_service = function() {return deferred.promise;};});app.service("NewsWireService", function($http, $q) {var deferred = $q.defer();var url = ap + aq + co + nwcon + "f=45419e6f687dd329" + "&i=n" + "&sc=1"+ "&l=20" + xsc + "&time=" + (new Date().toDateString()+"-"+new Date().getHours()).replace(/ /g,"-") + jp;$http.jsonp(url).then(function(response) {deferred.resolve(response.data);});this.run_service = function() {return deferred.promise;};});app.controller('SideAllCtrl', function($scope, SideAllDataService) {$scope.showLoading = true;var promise = SideAllDataService.run_service();promise.then(function(data) {$scope.side_all_items = data;$scope.showLoading = false;});});app.controller('MoreCtrl', function($scope, SideAllDataService) {$scope.showLoading = true;var promise = SideAllDataService.run_service();promise.then(function(data) {$scope.more_items = data;$scope.showLoading = false;});});app.controller('RelatedCtrl', function($scope, RelatedService) {$scope.showLoading = true;var promise = RelatedService.run_service();promise.then(function(data) {$scope.related_items = data;$scope.showLoading = false;});});app.controller('FeatureCat1Ctrl', function($scope, FeatureCat1Service) {$scope.showLoading = true;var promise = FeatureCat1Service.run_service();promise.then(function(data) {$scope.feature_cat1_items = data;$scope.showLoading = false;});});app.controller('FeatureCat2Ctrl', function($scope, FeatureCat2Service) {$scope.showLoading = true;var promise = FeatureCat2Service.run_service();promise.then(function(data) {$scope.feature_cat2_items = data;$scope.showLoading = false;});});app.controller('NewsWireCtrl', function($scope, NewsWireService) {$scope.showLoading = true;var promise = NewsWireService.run_service();promise.then(function(data) {$scope.nw_items = data;$scope.showLoading = false;});});</script> <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f); }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/bignewsnetwork-network/loader.js');</script></head> <body> <div class="row expanded header"> <div class="large-4 columns logo hide-for-small-only"><a href="/"><img src="http://static.themainstreammedia.com/nn_logos/zimbabwe-news.png" alt="Zimbabwe News"></a> </div> <div class="large-6 columns navigation"><div class="title-bar show-for-small-only" data-responsive-toggle="navigation-menu" data-hide-for="medium"><button class="menu-icon" type="button" data-toggle></button><div class="title-bar-title" style="margin: 0 20px;"><a href="/"><img width="200px" src="http://static.themainstreammedia.com/nn_logos/zimbabwe-news.png" alt="Zimbabwe News"></a></div></div><div class="top-bar" id="navigation-menu"><div class="top-bar-left"><ul class="dropdown menu" data-dropdown-menu><li class="active" ><a href="/">Zimbabwe News</a></li><li><a href="/category/9d7afd9766a94f28">International Business News</a></li><li><a href="/category/b8de8e630faf3631">International News</a></li><li><a href="/category/3a8a80d6f705f8cc">Business News</a></li><li><a href="http://www.themainstreammedia.com/">Network</a></li></ul></div></div></div> <div class="large-2 columns socail_icon hide-for-small-only"><ul class="menu float-right"><li><a href="http://www.facebook.com/zimbabwenews"><img src="http://static.themainstreammedia.com/web/newsnet/images/facebook.jpg" alt="facebook"></a></li><li><a href="https://plus.google.com/"><img src="http://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg" alt="google"></a></li><li><a href="http://feeds.zimbabwenews.net/rss/4a6d634cbccbbfe2"><img src="http://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg" alt="rss"></a></li><li><a href="https://twitter.com/zimbabwe_news"><img src="http://static.themainstreammedia.com/web/newsnet/images/twitter.jpg" alt="twitter"></a></li></ul><div class="datemain float-right hide-for-small-only">Monday 26th June, 2017</div></div> </div> <div class="row expanded ad_temp"><div class="large-9 medium-8 columns text-left top_add hide-for-small-only"><script id="mNCC" language="javascript"> medianet_width='728'; medianet_height= '90'; medianet_crid='220481528'; </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div> <div class="small-12 columns text-left top_add show-for-small-only"><center><script id="mNCC" language="javascript"> medianet_width = "160"; medianet_height = "90"; medianet_crid = "584183675"; medianet_versionId = "111299"; (function() { var isSSL = 'https:' == document.location.protocol; var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q' + (isSSL ? '&https=1' : ''); document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>'); })();</script></center></div> <div class="large-3 medium-4 columns text-right hide-for-small-only"><a href="http://www.searchweather.net/"><img src="/images/temp.jpg"></a></div> </div><div class="row expanded content"> <div class="large-9 medium-8 columns left_content"><div class="row expanded breaking_news"><div class="large-12 medium-12 columns"><h3><span>Zimbabwe News</span></h3></div><div class="large-8 columns"><a class="image" href="/news/253722802/bowlers-help-netherlands-clinch-consolation-win" style="background-image: url('http://cdn.bignewsnetwork.com/epn1498326125.jpg');"></a><div class="text"> <h2><a href="/news/253722802/bowlers-help-netherlands-clinch-consolation-win">Bowlers help Netherlands clinch consolation win</a></h2> <p>Sunday 25th June, 2017</p></div></div><div class="large-4 columns"><div class="single_post"><h6><a href="/article/253732037/ministry-splashes-us14m-on-idle-workers">Ministry splashes US$14m on idle workers</a></h6><p class="date">Monday 26th June, 2017</p></div><div class="single_post"><h6><a href="/article/253732036/chinese-jet-in-for-sezs-programme">Chinese jet in for SEZs programme</a></h6><p class="date">Monday 26th June, 2017</p></div><div class="single_post"><h6><a href="/article/253732038/china-cancels-zim-debts">China cancels Zim debts</a></h6><p class="date">Monday 26th June, 2017</p></div><div class="single_post"><h6><a href="/article/253732041/no-special-politburo-to-discuss-vp-dr-chombo">No Special Politburo to discuss VP: Dr Chombo</a></h6><p class="date">Monday 26th June, 2017</p></div></div></div><div class="row column collapse show-for-small-only"><div class="large-12 medium-12 columns"><script id="mNCC" language="javascript"> medianet_width='300'; medianet_height= '250'; medianet_crid='129377767'; </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script> </div></div> <div class="row expanded moreus_news" ng-controller="MoreCtrl"><div class="large-12 medium-12 columns"><h3><span>More Zimbabwe News</span></h3><a href="/category/4a6d634cbccbbfe2" class="access_more">Access More</a></div><div class="large-12 columns" ng-show='showLoading'>Loading data...</div><div class="large-6 columns"><div ng-repeat="item in more_items | limitTo:24 track by $index" ng-if="$odd && $index > 4" class="media-object" ng-cloak><div class="media-object-section" ng-hide="!item.IMG"><a ng-href="{{item.URL}}"><img ng-src="{{item.IMG}}" width="153px" ng-if="item.IMG != 'DEFAULT'"><img src="http://static.themainstreammedia.com/story_logos/newsnet/thumb_small/zimbabwe-news.jpg" width="153px" ng-if="item.IMG == 'DEFAULT'"></a></div><div class="media-object-section"><h5><a ng-href="{{item.URL}}">{{item.TITLE}}</a></h5><p class="date">{{item.DATE}}</p> </div></div></div><div class="large-6 columns"><div ng-repeat="item in more_items | limitTo:24 track by $index" ng-if="$even && $index > 4" class="media-object" ng-cloak><div class="media-object-section" ng-hide="!item.IMG"><a ng-href="{{item.URL}}"><img ng-src="{{item.IMG}}" width="153px" ng-if="item.IMG != 'DEFAULT'"><img src="http://static.themainstreammedia.com/story_logos/newsnet/thumb_small/zimbabwe-news.jpg" width="153px" ng-if="item.IMG == 'DEFAULT'"></a></div><div class="media-object-section"><h5><a ng-href="{{item.URL}}">{{item.TITLE}}</a></h5><p class="date">{{item.DATE}}</p> </div></div></div></div> <div class="row column collapse show-for-small-only"><div class="large-12 medium-12 columns"><script id="mNCC" language="javascript"> medianet_width='300'; medianet_height= '250'; medianet_crid='129377767'; </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script> </div></div> <div class="row expanded world_news" ng-controller="FeatureCat1Ctrl"><div class="large-12 medium-12 columns"><h3><span>International News</span></h3><a href="/category/b8de8e630faf3631" class="access_more">Access More</a></div><div class="large-12 medium-12 columns" ng-show='showLoading'>Loading data...</div><div class="large-8 columns" ng-repeat-start="item in feature_cat1_items | limitTo:4 track by $index" ng-show="$index == 0" ng-cloak><a ng-href="{{item.URL}}" class="image" style="background-image: url('{{item.IMG}}');" ng-hide="!item.IMG" ng-if="item.IMG != 'DEFAULT'"></a><a ng-href="{{item.URL}}" class="image" style="background-image: url('http://static.themainstreammedia.com/story_logos/newsnet/thumb_small/zimbabwe-news.jpg');" ng-hide="!item.IMG" ng-if="item.IMG == 'DEFAULT'"></a><div class="text"><h2><a ng-href="{{item.URL}}">{{item.TITLE}}</a></h2><p>{{item.DATE}}</p></div></div><div class="large-4 columns" ng-show="$index >= 1" ng-repeat-end ng-cloak><div class="single_post"><a ng-href="{{item.URL}}" class="world_img" style="background-image: url('{{item.IMG}}');" ng-hide="!item.IMG" ng-if="item.IMG != 'DEFAULT'"></a><a ng-href="{{item.URL}}" class="world_img" style="background-image: url('http://static.themainstreammedia.com/story_logos/newsnet/thumb_small/zimbabwe-news.jpg');" ng-hide="!item.IMG" ng-if="item.IMG == 'DEFAULT'"></a><div class="world_text"><h5><a ng-href="{{item.URL}}">{{item.TITLE}}</a></h5><p class="date">{{item.DATE}}</p></div></div> </div></div> <div class="row expanded businessf_news" ng-controller="FeatureCat2Ctrl"><div class="large-12 medium-12 columns"><h3><span>Business News</span></h3><a href="/category/3a8a80d6f705f8cc" class="access_more">Access More</a></div><div class="large-12 medium-12 columns" ng-show='showLoading'>Loading data...</div><div class="large-6 columns"><div class="media-object" ng-repeat="item in feature_cat2_items | limitTo:6" ng-if="$odd" ng-cloak><div class="media-object-section" ng-hide="!item.IMG"><a ng-href="{{item.URL}}"><img ng-src="{{item.IMG}}" width="153px" ng-if="item.IMG != 'DEFAULT'"></a><a ng-href="{{item.URL}}"><img src="http://static.themainstreammedia.com/story_logos/newsnet/thumb_small/zimbabwe-news.jpg" width="153px" ng-if="item.IMG == 'DEFAULT'"></a></div><div class="media-object-section"><h5><a ng-href="{{item.URL}}">{{item.TITLE}}</a></h5><p class="date">{{item.DATE}}</p> </div></div></div><div class="large-6 columns"><div class="media-object" ng-repeat="item in feature_cat2_items | limitTo:6" ng-if="$even" ng-cloak><div class="media-object-section" ng-hide="!item.IMG"><a ng-href="{{item.URL}}"><img ng-src="{{item.IMG}}" width="153px" ng-if="item.IMG != 'DEFAULT'"></a><a ng-href="{{item.URL}}"><img src="http://static.themainstreammedia.com/story_logos/newsnet/thumb_small/zimbabwe-news.jpg" width="153px" ng-if="item.IMG == 'DEFAULT'"></a></div><div class="media-object-section"><h5><a ng-href="{{item.URL}}">{{item.TITLE}}</a></h5><p class="date">{{item.DATE}}</p> </div></div></div></div> <div class="row expanded"><div class="large-12 medium-12 columns"><div class="row expanded signupnws"><div class="large-6 columns"><h2>Sign up for Zimbabwe News</h2><p>a daily newsletter full of things to discuss over drinks.and the great thing is that it's on the house!</p></div> <div class="large-6 columns"><form action="http://newsletter.bignewsnetwork.com/lists/?p=subscribe" method="post" ><input type="text" name="email" placeholder="Your email address" required><button type="submit" class="button">Submit</button></form></div> </div></div></div> <div class="row expanded watch_it"><div class="large-12 medium-12 columns"><h3><span><a href="#">Watch It</a></span></h3><a href="#" class="access_more">Access More</a></div><div class="large-12 medium-12 columns"><div id="taboola-below-article-thumbnails-newsnet"></div><script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({mode: 'thumbnails-a-newsnet',container: 'taboola-below-article-thumbnails-newsnet',placement: 'Below Article Thumbnails NewsNet',target_type: 'mix' });</script></div></div> </div> <div class="large-3 medium-4 columns right_sidebar"> <div class="row column headline" ng-controller="SideAllCtrl"><div class="large-12 medium-12 columns"><h3><span><a href="/category/4a6d634cbccbbfe2">All Zimbabwe News Headlines</a></span></h3><div class="outer_head"><div class="single_head" ng-show="showLoading"><p>Loading data...</p></div><div class="single_head" ng-repeat="item in side_all_items" ng-cloak><h6><a ng-href="{{item.URL}}">{{item.TITLE}}</a></h6><p class="date">{{item.DATE}}</p></div></div></div></div><div class="row column ad_600"><div class="large-12 medium-12 columns hide-for-small-only"><script id="mNCC" language="javascript"> medianet_width='300'; medianet_height= '600'; medianet_crid='273561647'; </script> <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CUG1R34Q" language="javascript"></script></div></div> <div class=" row column business_news" ng-controller="RelatedCtrl"><div class="large-12 medium-12 columns"><h3><span>International Business News</span></h3><div class="large-12 medium-12 columns" ng-show='showLoading'>Loading data...</div><div class="media-object" ng-repeat="item in related_items | limitTo:6" ng-cloak><div class="media-object-section"><a ng-href="{{item.URL}}"><img ng-src="{{item.IMG}}" ng-if="item.IMG != 'DEFAULT'"></a><a ng-href="{{item.URL}}"><img src="http://static.themainstreammedia.com/story_logos/newsnet/thumb_small/zimbabwe-news.jpg" ng-if="item.IMG == 'DEFAULT'"></a></div><div class="media-object-section"><h6><a ng-href="{{item.URL}}">{{item.TITLE}}</a></h6><p class="date">{{item.DATE}}</p> </div></div><div class="access_btn"><a href="/category/9d7afd9766a94f28" class="access_more">Access More</a></div></div></div> <div class="row column news_releases"><div class="large-12 medium-12 columns"><div class="inner"><h3>New Releases</h3><p>Zimbabwe News.Net's News Release Publishing Service provides a medium for circulating your organization's news.</p><form action="/news-releases" method="get"><button style="margin-left:10px; font-size:19px; font-family: Roboto,sans-serif;" href="/news-releases" type="submit" class="alert button"> Click For Details</button></form></div></div></div> <div class="row column collapse facebook_feed"><h3><span>Facebook Feed</span></h3><iframe class="margn-top20" src="https://www.facebook.com/plugins/page.php?href=http%3A%2F%2Fwww.facebook.com%2Fzimbabwenews&tabs=timeline&width=300&height=300&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="100%" height="387" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div> <div class="row column news_wire" ng-controller="NewsWireCtrl"><div class="large-12 medium-12 columns"><h3><span>Financial Markets News Wire</span></h3><div class="outer_head" ><div class="single_head" ng-show="showLoading"><p>Loading data...</p></div><div class="single_head" ng-repeat="item in nw_items" ng-cloak><h6><a ng-href="{{item.URL}}">{{item.TITLE}}</a></h6><p class="date">{{item.DATE}}</p></div></div></div></div> <div class="row column collapse twitter_feed"><h3><span>Twitter Feed</span></h3><a class="twitter-timeline" href="https://twitter.com/zimbabwe_news" data-width="300" data-height="300">Twitter</a></div> <div class="row column ad_250 hide-for-small-only"><div class="large-12 medium-12 columns"><script id="mNCC" language="javascript"> medianet_width = "336"; medianet_height = "280"; medianet_crid = "552805563"; medianet_versionId = "111299"; (function() { var isSSL = 'https:' == document.location.protocol; var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUG1R34Q' + (isSSL ? '&https=1' : ''); document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>'); })(); </script></div></div> </div> </div><div class="row expanded footer"><div class="large-12 medium-12 columns "><div class="row"><div class="large-6 medium-12 columns"><h6>Zimbabwe News.Net</h6><div class="float-left map_img"><a href="/"><img src="http://static.themainstreammedia.com/web/newsnet/images/maps/zimbabwe-news.png" alt="Zimbabwe News.Net - map"></a></div> </div><div class="large-3 medium-6 columns footer_sitemap"><h6>SITE DATA</h6><ul class="menu vertical"><li><a href="/">Home</a></li><li><a href="/about">About Us</a></li><li><a href="/news-releases">New Releases</a></li><li><a href="/contact">Contact Us</a></li><li><a href="/privacy">Privacy Policy</a></li><li><a href="/terms-and-conditions">Terms and Conditions</a></li><li><a href="/archive">Archives</a></li><li><a href="/sitemap">Sitemap</a></li></ul></div><div class="large-3 medium-6 columns footer_icon"><h6>CONNECT</h6><ul class="menu vertical"><li><a href="http://www.facebook.com/zimbabwenews"><span class="social-icon"><span class="icon icon-facebook"> <i class="fa fa-thumbs-up" aria-hidden="true"></i> </span> </span>Facebook</a></li><li><a href="https://twitter.com/zimbabwe_news"><span class="social-icon"><span class="icon icon-facebook"> <i class="fa fa-twitter" aria-hidden="true"> </i></span> </span>Twitter</a></li><li><a href="https://plus.google.com/"><span class="social-icon"><span class="icon icon-facebook"> <i class="fa fa-google-plus" aria-hidden="true"></i></span> </span>Google+</a></li><li><a href="http://feeds.zimbabwenews.net/rss/4a6d634cbccbbfe2"><span class="social-icon"><span class="icon icon-facebook"> <i class="fa fa-rss" aria-hidden="true"></i></span> </span>RSS</a></li><li><a href="/contact"><span class="social-icon"><span class="icon icon-facebook"> <i class="fa fa-envelope" aria-hidden="true"></i></span> </span>Contact Us</a></li></ul></div></div></div></div><div class="row expanded footer_bottom">&copy; 1999- 2017 Zimbabwe News.Net - <a href="http://www.themainstreammedia.com">Mainstream Media Ltd</a> </div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8"; fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script src="http://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script><script src="http://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script><script>window.onload = foundationCall();</script> </body></html>